... the user friendly GPS tool


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Start wegen Java Version nicht möglich
#7
(27.05.2022, 12:33)axelschib Wrote: "Java 17.0.2 contains breaking changes. Please install Java 8 or 11"
Au meinem PC ist die aktuellste Java 8 Version installiert ( Siehe Screenshot), totzdem ist ein start nicht möglich.
Wie komme ich weiter?

Es gibt noch eine oder mehrere aktuellere Java Versionen 15 oder älter – die mußt Du deinstallieren.

Alternativ könntest Du die RouteConverterBundle.exe von
https://static.routeconverter.com/downlo...ases/2.30/
starten, die verwendet ein mitgebrachtes Java.
--
Christian
Reply


Messages In This Thread
RE: Start wegen Java Version nicht möglich - by routeconverter - 28.05.2022, 20:18

Forum Jump:


Users browsing this thread: 1 Guest(s)