... the user friendly GPS tool

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Getting started question on routes
Just getting started and need some help. I use a tablet with win10. I downloaded the program, and wanted to create a route. I tried the right click and choose...... but no insert. I have a choice of select, new or delete. Select doesn't do anything visually. New gives me a waypoint in my list. But as I add waypoints, I don't get the blue line. 
I tried the control and left click but same as right click with new. 
Help please.
Hi and welcome here...

This should answer your question:
This setting defines
- how a waypoint list is displayed on the map
- the type of a waypoint list when it is saved (some file formats like *.gpx that can contain different types of waypoint lists)

I for myself like to plan 'rough' routes by setting the major points in type 'track'.

Always keep in mind that no 'route' as-displayed is transferred to a receiving device:
Only the waypoint list is transferred and the receiving device creates a route based on its own settings.
Thank you Kumo,
I am using version 2.30.2. On a tablet running win10.
While creating a route, I have tried both the "type" as "route" or "track" and still do not get the blue line that is mentioned in the help section. It is my understanding the "blue line" is the roads your trip would take based off the waypoints and parameters set within the program.
When I create a new waypoint, I do not have the option to "insert" just "select" or "new". The Help section shows I should be able to choose "insert".
Also: when I go to Tab extras, options, routing, plan routes for,  just shows "Moped", no other options. The help section specifically shows I should be able to choose "driving". I'm not sure this has anything to do with my questions, just an observation when going thru to set the desired parameters.

I understand that files are created of waypoints. I would like to use the aforementioned "blue line" to verify that I am inserting (hopefully) enough waypoints to transfer. And to be able to visually review the route on the screen before I transfer it.

you should not focus on the word 'blue':
Menu Extras -> Options -> Tab Colors allows to customize the colors. Try color code 690F1A to get my current setting.

Or don't you see a route / track line at all?
You may check the latest prerelease: https://www.routeconverter.de/prereleases/en

Regarding the context menu:
You mean the words at https://www.routeconverter.de/plan-routes/en, don't you?
I just edited the text to Move the cursor to the desired position, press the right mouse button -> 'New'

'New' in the context menu adds a new waypoint. Generally spoken.
If no line in the position list is marked -> the new point is added as lastmost point
If a line in the position list is marked (highlighted) -> the new point is inserted below the marked line
If several lines are marked -> the new point is inserted below the lowermost marked line

Regarding the routing options:
You should see BRouter routing options like...
...but no 'driving' there. Please give me the link to the Help page with 'driving'. And check it with the prerelease as well.

Forum Jump:

Users browsing this thread: 1 Guest(s)